Échanges et conseils en électricité

réaliser, modifier, dépanner, s'informer...
Discussion consultée 30638 fois
41 messages

oTE version stable sous OpenDocument

Page 1/5    

  Page suivante >
#1favdb
Comme je n'ai pas eu d'autres retours sur la pré-version voici donc la version 1.00.

J'espère qu'elle vous sera utile.

NOTA: dans le cas où il y a plusieurs fichiers en attachement, prendre le fichier portant l'indice le plus élevé.

oTE2V1.00 du 22/01/2011
oTE2V1.01 du 24/01/2011
oTE2v1.02 du ??/??/????
oTE2v1.03 du 28/01/2011
oTE2v1.04 du 03/02/2011
oTE2v1.05 du 18/02/2011
oTE2v1.06 du 04/04/2011
oTE2v1.07 du 13/09/2011 (version non validée) nom changé en oTE2v1.07a
oTE2v1.07b du 14/09/2011 (version non validée)
oTE2v1.07c du 17/09/2011 (version non validée)
oTE2v1.07d du 20/09/2011 (version non validée)
oTE2v1.07e du 21/09/2011 (version non validée)
oTE2v1.07f du 21/09/2011 (version non validée)
oTE2v1.07g du 10/10/2011 (version non validée)
oTE2v1.07h du 20/10/2011 (version non validée)
oTE2v1.07i du 27/10/2011 (version non validée)
oTE2v1.07j du 31/10/2011 (version non validée)
oTE2v1.07k du 09/11/2011 (version non validée)
oTE2v1.07l du 30/08/2012 (version non validée)
oTE2v1.07m du 27/01/2014 (version en cours de validation)



   [ Message modifié par  favdb  le  27-01-2014  à  13:46 ] 
#2Freud
Salut favdb,

Je relève quelques petites choses pour le moment :

- Un erreur au lancement du mode novice. Je ne rencontre pas ce problème en expert.

Précisions complémentaires, pas d'erreur si je lance d'abord le mode expert puis le ferme pour revenir en mode novice.

- Onglet "Symboles", lignes 26 et 27. Celui de la GTL et décalé sur la ligne du dessous, 2 colonnes plus à droite.

- Le message obtenu à l'ouverture d'un projet devrait peut-être donner davantage de précisions sur la marche à suivre pour fermer l'application :
image/photo

Ajouter simplement une parenthèse à la suite par exemple du genre (bouton "Abandonner / Quitter" de la fenêtre principale)


Sinon il n'y aurait pas une petite place pour le logo dans le soft ?



++


   [ Message modifié par Freud  le  23-01-2011  à  10:26 ] 
#3Freud
Je poursuis,

Nouveau projet, type d'abonnement :



Te serais-t-il compliqué de permettre le remplissage automatique de l'intensité de réglage du DB en fonction de l'abonnement ?
Détails dans le 1er tableau.
#4favdb
Bonjour,

- Un erreur au lancement du mode novice. Je ne rencontre pas ce problème en expert. -> Fait

- Onglet "Symboles", lignes 26 et 27. Celui de la GTL et décalé sur la ligne du dessous, 2 colonnes plus à droite. -> Fait
Je ne sais pas si ça a fonctionné, j'ai à plusieurs reprises tenté de rectifier ça mais sans succès (problème de sauvegarde du fichier). De toute façon ça n'a pas de conséquence sur le reste du fonctionnement.

- Le message obtenu à l'ouverture d'un projet devrait peut-être donner davantage de précisions sur la marche à suivre pour fermer l'application... -> Fait comme suggéré.

- Sinon il n'y aurait pas une petite place pour le logo dans le soft ? -> à quel endroit?

- Te serais-t-il compliqué de permettre le remplissage automatique de l'intensité de réglage du DB en fonction de l'abonnement ? -> Fait

Nota : le premier message du fil est modifié pour pointer sur la dernière version validée.


   [ Message modifié par favdb  le  24-01-2011  à  09:49 ] 
#5w36xb2w
Bonjour
Version V1.01
Mode novice la hiérarchie du tableau et correcte dans le mode expert elle est inversée à l'affichage image.
L'intensité auto ne fonctionne pas c'est toujours 10 A
Mode expert impossible enregistrer modif




   [ Message modifié par w36xb2w  le  24-01-2011  à  10:41 ] 
#6favdb
Bonjour,

L'intensité auto ne fonctionne pas c'est toujours 10 A -> oooups, c'est ma faute je n'étais pas passé partout -> fait

Mode novice la hiérarchie du tableau et correcte dans le mode expert elle est inversée à l'affichage image. -> tu pourrais me donner plus d'explication? je ne comprends pas.

Mode expert impossible enregistrer modif -> là c'est pas évident, la fonction où ça se plante est "setTxt", compte tenu de la capture d'écran au moment du plantage on est passé à deux reprises au moins par cette fonction sans problème. Pourrais-tu noter précisément l'enchainement de ce que tu fais avant d'en arriver là?
#7w36xb2w
Citation :
Citation de favdb 

Bonjour,

L'intensité auto ne fonctionne pas c'est toujours 10 A -> oooups, c'est ma faute je n'étais pas passé partout -> fait

Mode novice la hiérarchie du tableau et correcte dans le mode expert elle est inversée à l'affichage image. -> tu pourrais me donner plus d'explication? je ne comprends pas.

Mode expert impossible enregistrer modif -> là c'est pas évident, la fonction où ça se plante est "setTxt", compte tenu de la capture d'écran au moment du plantage on est passé à deux reprises au moins par cette fonction sans problème. Pourrais-tu noter précisément l'enchainement de ce que tu fais avant d'en arriver là? 
  Citation :

Bonjour Inversion c a d que la ligne des id supérieurs en mode novice qui est correcte se trouve en bas avec le mode expert
comme ci le tableau était tête en bas
Pour les modif mode expert je n'arrive pas a sauvegarder après seulement modif de l'abonnement et des A ( ces cellules sont vide à l'ouverture du fichier) et l'affichage de sauvegarde ne s'affiche qu'après avoir mis un nom de fichier

Vers 1.02 novice



Mode expert






   [ Message modifié par w36xb2w  le  25-01-2011  à  19:40 ] 
#8favdb
Pour la sauvegarde impossible c'est normal... enfin pas vraiment. Je connais ce bug depuis... pffff... pas mal de temps. À chaque fois j'oublie de le corriger. Je vais essayer de le faire ce soir.

Pour le reste, et pour l'instant, je ne vois pas ce qui te chagrine. J'explique, en gros le mode novice et le mode expert ne sont pas identique. Et pourtant en apparence on pourrait croire que ce n'est qu'un ré-arrangement des informations affichées. Et pourtant ça ne fonctionne pas de la même manière.

Par exemple, concernant les circuits de prises et éclairages, en mode novice ils sont pré-initialisés, en mode expert il faut obligatoirement passer par les fonctions idoines (les deux boutons en bas à droite).

Si c'est ce genre de chose que tu trouves être une anomalie il faudra que je change la conception même du programme.

Si ce n'est pas ça alors il va falloir creuser. Et effectivement reproduire complètement ta démarche comparative.
#9w36xb2w
Bonjour
Ce qui me chagrine en mode expert c'est impossible d'enregistrer après modif,qu'il manque des ID depuis la nouvelle version alors qu'ils sont bien définis en mode novice dans mon fichier d'origine.
faut il redéfinir de nouveau le tableau complet avec cette version pour voir si le problème persiste ?
En mode novice impossible d'aller dans générer le tableau.
Ce pourrait il que mon fichier soit vérolé avec les autres versions qui en fait l'ont enregistré tout de même mais avec l'ancien nom et non le nouveau.J'ai controlé la date ce modifie bien mais pas le nom.
Donc pour moi il est impossible de renommer un fichier au sein de OoO pour le sauvegarder
Je refais complètement le fichier.
Mode novice
1° constat en créant nouveau fichier les surfaces se remettent a zéro si on remonte de bas vers le haut
2° si je modifie le terme congélateur en réfrigérateur il me change également le lave linge en réfrigérateur


Puis plus accès pour générer le tableau


   [ Message modifié par w36xb2w  le  26-01-2011  à  14:54 ] 
#10favdb
Bonsoir,

Le nom donné dans l'écran 1 du mode novice, ou sur l'écran principal du mode expert est un nom de projet, rien à voir avec le nom du fichier. Je confirme qu'il n'y a pas dans oTE de fonction "enregistre sous...". Si on veut faire une copie ce serait en dehors de oTE.

Désolé de ne pas avoir pu consacrer un peu de temp à oTE ces jours-ci. Peut être demain?
oTE version stable sous OpenDocument
Page 1/5    

  Page suivante >